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System Requirements
ProTracker Cloud users need only a high-speed Internet connection and a Java-enabled browser
running on the platform of their choice. Cloud users may want access to the Recommended
Hardware Accessories listed below.

Server Requirements (SQL only)
The server will store the Microsoft SQL Server Express software and the ProTracker Advantage
database files.





Windows 2000 SP4, Windows XP, Windows Server 2003 SP2, Windows Vista (32-bit versions)
1 GHz CPU
1 GB RAM
700 Mb disk space

Workstation Requirements (Access and SQL)
Each workstation will store the Advantage application software and the runtime version of Access
required to run the application.







Windows 2000 SP4, Windows XP, Windows Vista (32-bit versions)
1 GHz CPU
1 GB RAM
250 Mb disk space
Microsoft Office 2002 or later for mail merges and exporting to spreadsheets.
Microsoft Outlook 2002 or later for email archiving and PDA synchronization.

Recommended Hardware Accessories (All Versions)






Document Scanner (TWAIN compliant)
Printer with Envelope Feeder
Single Label Printer (Dymo LabelWriter recommended).
Business Card Scanner (Corex CardScan recommended)
PDAs that synchronize with Microsoft Outlook

Software that is NOT required:





Microsoft Access™ (Access 2003 runtime is included)
Microsoft Outlook Exchange Server™
Document Management
Adobe Acrobat

ProTracker Advantage runs only on PCs, not MACs. The screens and documentation are written in
English only and currency calculations and displays are in US dollars and cents. Some calculations
and reports are based on US laws and regulations.
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Initial Administrative Setup
Before you begin to use ProTracker Advantage, perform the start-up steps in this section of the
guide.

Adding Users
If the current user has not been added to the Advantage database, the Add a User dialog will
appear. The person who will use Advantage from this computer should be added. Other employees
should be added from the computer where they will normally access Advantage. Additional users
may be added at any time by clicking the Operations menu and selecting Users.
Each user of Advantage
must be entered as a
Contact in the Advantage
database marked as an
employee of the firm. If
the employee is already in
the database, select the
employee’s name from the
list in the Select an
Employee field. If the
employee’s name is not in
the dropdown list of
Employees, enter the
employee’s first and last
name in the Enter a new
Employee field. The
employee will be added as
a contact in the database
and marked as an
employee.

The Windows Login Name field will be pre-filled with the user name used to log into this
computer.
Each user of a Windows computer has a Login Name. If your firm has a Local Area Network (LAN),
this Login Name is the name that a user enters whenever he or she logs in to the LAN. Even if your
firm doesn't have a LAN, each computer has a User Name associated with each user account set up
on the computer.
On a Windows XP computer, the Login Name of the computer's current user appears at the top of
the Start Menu when the Window's Start button is clicked. It is this Login Name that must be
associated with the corresponding user's employee record in Advantage.
If you are the Advantage Administrator, use this screen to associate an employee’s Login Name with
his or her employee record in Advantage. If the user may log into any computer where Advantage is
installed, select Any Computer. If he or she will be accessing Advantage only from this computer,
select This computer ONLY. In general it is best to select the default option of “Any Computer.”
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Select the user’s role from the options presented and select Save to add the user to the database.
Click Save and Add Another to add additional users. If additional users are added from the same
computer, make sure that Windows User Name field is changed to reflect the Windows user name
of each user being added. To avoid confusion, it is easiest to simply add each user from the
computer which that user will use to access ProTracker Advantage, after Advantage is installed on
their computer.
For more information, press F1 from the Add a User dialog, and read the Help file that corresponds
to the Add a User dialog.
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Office Setup

1. Open the Operations menu and select Offices.
2. On the Offices screen, go to the Assistant area in the left frame and double-click on Add an
Office.
3. On the Add an Office dialog, enter the Office Name. This should be the full office name as
it will be printed on correspondence.
Enter a Short Name for the office. The Short Name is an abbreviated office name used to
identify the office within ProTracker Advantage.
If desired for clarification, enter a short Description of the office.
Click the Save and Close button.
4. On the Offices screen, check the Primary Office checkbox (upper-right corner) to
designate this office as your primary location.
5. Enter the Office Address and Office Communications information.
6. To print your return address on envelopes, enter the Envelope Address for this office.
If your return envelopes are preprinted with your address, leave the Envelope Address
fields blank.
7. To print your return address on shipping labels, enter the Label Address information.
If your shipping labels for this Office are preprinted with your return address, leave the
Label Address fields blank.
8. To add another Office location return to Step 2.
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Adding Employees
1. Open the Operations menu and select Employees. Note that you will only need to use
this screen to add employees who are NOT users of ProTracker Advantage, since users that
were added from the Add a User screen are already listed as employees. All Users of
ProTracker are considered to be employees of the Office, but all employees may not be
ProTracker Users.
2. On the Employees screen, go to the Assistant area in the left frame and double-click on
Add an Employee.
3. On the Add an Employee dialog,
enter the Full Name of the
employee. This should be entered
as Salutation, First Name,
Middle Name or Middle Initial,
Last Name and Suffix. Note that
the asterisk (*) following Windows
User Name indicates that this is a
required field. This convention is
used throughout Advantage
screens to denote required fields.
4. The File As name is an index field
and automatically defaults to Last
Name, Suffix, First Name,
Middle Name or Middle Initial.
5. Select a Contact Type of

Employee from the pick list.

6. Select the Office where this employee primarily works.
7. In the Employer field, select your company name. If your company is not on the list, click
Cancel to exit this screen and perform the Office Setup steps on the prior page before
adding employees.
8. Select the employee’s Profession, Position, and enter the Date of Hire.
9. Enter their Business Email and Business Phone number.
10. Click the Save button to add the employee to the list.
11. To add the next employee, return to Step 2.
12. To edit employee information, double-click a person in the Employee list.
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Setting up Firm-wide Document Management
If you wish to utilize Advantage’s document management system, you will need to assign folders
that will be used to store contact, client, and group documents.


Client, Contact and Group Documents:
If you are using Advantage in a multi-user environment, create these folders on a shared drive
or server. If your server is mapped to drive letter S:\, for example, use Windows Explorer or My
Computer to create folders to store client, contact and group documents. The following folders
locations are suggested:
S:\Clients
S:\Contacts
S:\Groups
If you are using Advantage in a single-user environment, create folders to store client, contact
and group documents using Windows Explorer or My Computer. The following folders locations
are suggested:
C:\Program Files\ProTracker Advantage\Documents\Clients
C:\Program Files\ProTracker Advantage\Documents\Contacts
C:\Program Files\ProTracker Advantage\Documents\Groups



Photos: Advantage allows you to link digital photos of your clients and contacts to their profile
records. Linked photos will be stored in the folder you designate. For this purpose, we
recommend that you create folder S:\Photos for multi-user systems, assuming that S: is your
shared folder’s drive letter or folder C:\Program Files\ProTracker Advantage\Photos for
stand-alone systems.
Now open the
Operations Menu in
ProTracker Advantage
and select Database
Administration.
Click the Browse
button to select the
folders you created
as the Path to Client,
Contact, and Group
documents.
If you have preexisting document
folders for clients,
you may wish to
move documents
from those folders to
the new Path to
Client Documents
or you may select the
pre-existing path as
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the Path to Client Documents instead of the newly created Clients folder.
New Folder Template
Once selected, the Folder Template option should not be changed. Your selection tells ProTracker
how to create sub-folders beneath the Client, Contact and Group folders selected. There are eight
options. For most situations, choice 1 or 2 is recommended:
1. Initial\FileAs - All documents for a given Client,
Contact, or Group will be stored in a folder whose name
is the first initial of the object's FileAs, and within the
initial folder, in a sub-folder whose name is is the same
as the object's FileAs name. This is a logical choice for a
large firm that has over 50 clients. Note the example on
the right.

2. FileAs - All documents for a given Client, Contact, or
Group will be stored in a folder whose name is the object's
FileAs name. This is a logical choice for a smaller firm of 50
or fewer clients. Note the example on the left.

3. Initial\LastName - This option is identical to Initial\FileAs, except the Contact or Client's
4.
5.
6.
7.
8.

Last Name is used in place of the File As field. In most cases, the FileAs field is the same as
the Last Name.
LastName - This option is identical to FileAs, except the Contact or Client's Last Name is
used in place of the File As field.
Office\Initial\FileAs
Office\FileAs
Office\Initial\LastName
Office\LastName
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Note:




Options 5-8 are identical to options 1-4, with the extra dimension of being intended for multifirm offices or multi-office firms where it is necessary to store Contact, Client and/or Group
documents separated by firm or office.
Options 3 and 4, 7 and 8 should be used with caution. If documents are being filed for more
than one Client or Contact with the same last name, they will all be in the same Client or
Contact folder.

Photos
Click the Browse button to select the Photos folder.
For more information on setting up Document and Photo Paths, open the Operations Menu and
select Database Administration. Press F1 from the Application Preferences tab in ProTracker
Advantage to open Help and display and article that explains all fields on this screen.

Setting Up Merge to Word Template Storage
If you plan to utilize ProTracker Advantage’s Merge to Word mail merge features, use Windows
Explorer or My Computer now to create a folder for storage of Microsoft Word templates.
Advantage’s Merge to Word feature may be accessed from many
screens in Advantage. In order to ensure that templates you create
from each location are easily found, and to allow users in the firm to
share templates, use Windows Explorer or My Computer to create
folder S:\Templates for multi-user systems, assuming that S: is
your shared folder’s drive letter, or folder C:\Program
Files\ProTracker Advantage\Templates for stand-alone
systems. Also, create separate sub-folders beneath the Templates
folder as depicted to store templates used in each area.
Search for “Merge to Word” on the Index tab in Advantage Help for
more information on storing and using templates.
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Configuring Printers
To configure your printer settings in ProTracker Advantage, open the Tools menu and select Printer
Setup.

Select a printer for each type of Advantage report and click
margins and other settings.

(the Browse button) to set

Use the recommended settings for each report type from the Help screen (accessed by pressing the
F1 key).
Note: Before you may select ProTrackerPDF as the “printer” for PDF files, you must install
ProTracker’s PDF writer. Click the Home button on the toolbar, select the Options tab, and doubleclick Install ProTrackerPDF in the Assistant area on the left of the screen.
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Getting Started Tutorial
Introduction to ProTracker Advantage
Every ProTracker Advantage screen consists of the following 7 areas:

Menu 
Toolbar 
Search Box 
Assistant 













Reports 





Recent 

Work Area 

Menu
Use the Menu to perform various Advantage commands. The Menu selections are File, Edit, View,
Operations, Marketing, Regulatory, Tools, and Help.
Toolbar
The Toolbar buttons are used to jump easily to various Advantage topics found under the Menu’s
View command: Home, Contacts, Clients, Groups, the Advantage Calendar, Tasks, Notes,
Documents, and Reports.
Click the Nav button to search for Contacts, Clients, and Groups.
Click the Back button to return to a previous topic.

-12ProTracker Advantage Getting Started Guide Microsoft SQL Version

Search

The Search Box helps you to find Contacts, Clients, Groups, and Assets. Enter any three consecutive
characters or more of a name, telephone number, ZIP code, or account number to view a list of
entries that match your search. Many fields are searchable, such as email addresses, social security
numbers, keywords, and employers. See the Help article under Search -> Search Options for
more information.
If only one match is found, Advantage opens the Contact’s Profile or Account Detail.
Assistant

The Assistant is a list of commands located below the Search box and includes frequently-used
actions for the current screen. For example to schedule an appointment, double-click the Add an
Appointment Assistant command.
Reports

Double-click one of the listed Reports to preview and print information pertaining to the current
screen.
Click
(the Minimize button) to hide the Reports list. When the Reports list is hidden, click
(the Maximize button) to display it again. Minimizing the Reports list may be needed if more
Assistant commands are available than will fit in the Assistant box.
Recent

The Recent area lists Contacts, Clients, and Groups that you have most-recently opened. Doubleclick a name to open their Profile.
Click
(the Minimize button) to hide the Recent list. When the Recent list is hidden, click
(the
Maximize button) to display it again. Minimizing the Recent list may be needed if more Reports are
available than will fit in the Assistant box. You may also want to minimize the Recent list when using
Advantage to assure client privacy during meetings.
Work Area
The Work Area is where Advantage screens are displayed.
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The Help System
You can start the built-in Help System by opening the Help menu and selecting ProTracker
Advantage Help, or by pressing the F1 key at any time to view Help for the current screen.
Contents tab
The Contents tab is the
Table of Contents for the
Advantage Help System.
Browse Help topics by
double-clicking a book to
view a list of subtopics.
Index tab
Use the Index tab to
search for keywords in the
Help text.
Search tab
If you cannot find what you
want using the Index, try
entering specific words on
the Search tab. All Help
files that contain the string
you entered will be found,
and the string will be
highlighted in each file.

and
buttons
Click the Hide button to view Help without the Contents, Index, and Search tabs. When the tabs
are hidden, a Show button replaces the Hide button. Click Show to view the tabs again.

button
Click the Back button to return to the previous Help topic.

button
After you have clicked the Back button, you can click the Forward button to return to the next Help
topic.

button
Click the Print button to print the selected topic only, or to print the selected topic and all subtopics.
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The Home Screen
The Home screen displays your scheduled appointments and assigned tasks.

The Appointments panel lists all your appointments that are scheduled within the selected date
range. Use the filters in the title bar to specify the date range for the listed appointments or to limit
viewing to only upcoming appointments (Open), only previous appointments (Closed), or all
appointments (Both).


Double-click an appointment to see details.



To schedule an appointment, click
(the Add button) in the upper-right corner of the
Appointments panel or double-click the Add an Appointment Assistant command.

The Tasks panel includes tasks that have been assigned to you. Use the filters in the title bar to
specify the date range for the tasks you want to see, or to list only the Open tasks, only the Closed
tasks, or all Open and Closed tasks (Both). You also have the choice of Open (hide overdue) which
will hide all past due tasks which are still marked as Open.


Double-click a task to edit the task.



To create a new task, click
(the Add button) in the upper-right corner of the Task panel
or double-click the Add a Task Assistant command.
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Add a Contact
Every person associated with your practice should be entered as a Contact once and only once. This
includes, but is not limited to, employees of your company, prospective clients, existing clients,
relatives of clients, beneficiaries of clients, attorneys, CPAs, etc. After a Contact is added, it can be
designated as a Client, included in a Group, assigned as a beneficiary, or selected wherever a
dropdown list of contacts is provided for selection.
Note: Again, every person, business or trust should have only ONE Contact record in Advantage. If
an employee is also a client, for example, and the person has already been added to the database as
a ProTracker Advantage User (see Adding Users on Page 4) or as an Employee (see Adding
Employees on Page 7), then don’t add them again as a Client.
Add a new Contact to the Contact List by double-clicking the Add a Contact Assistant command, or
by clicking the Contacts toolbar button and selecting Add a Contact. The Add a Contact dialog
opens.

Note that the asterisk after the field description indicates that entry is required.


In the Full Name field, enter the Contact's first name, middle name or initial (optional), last
name, and suffix. If the Contact is a business or a trust, rather than a person, enter the
complete business name in the Full Name field and check the Business or Trust box.
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Select the Office that will be responsible for the new Contact, if the firm has more than one
office.


Select a Firm Contact - the employee who will be responsible for the new Contact.



Assign a Contact Type. The Contact Type for a new Contact is usually one of the
following:
Prospect
Prospects are prospective Clients.
Client
A Contact who has signed an agreement with your company and who will be billed for
your services should be assigned a Contact Type of Client.
Contact
Assign a Contact Type of Contact to any professional with whom you may work on
Client situations, such as attorneys, accountants, and insurance agents.
Vendor
Anyone that sells your company products or services should be entered as a Vendor.
This includes repair companies, utilities, office products suppliers, and your computer
consultant.

For more information on the definitions of fields on this screen, select F1 when the Add a Contact
screen is displayed.
Click the Save and Go To Profile button to add the new Contact and begin entering additional
information about the Contact on the Contact profile screen. Just click Save and Close to continue.
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Add a Client
Add a new Client to the Client List by double-clicking the Add a Client Assistant command, or by
clicking the Clients toolbar button and selecting Add a Client. The Add a Client dialog opens.



Use the Client File As field to identify the client on lists and reports. Enter a short name
that will allow you to easily identify this client. By default, Advantage will use the client's
last name, but you may change this to suit your needs or distinguish between clients with
the same surname.



Select the Primary Contact for the Client. If the name of the Contact is not listed, click
the Add button to open the Add a Contact dialog.



If the Client is comprised of more than one contact (for example, a married couple),
select the Secondary Contact for the Client. If the name of the Contact is not listed,
click the Add button to open the Add a Contact dialog



Select the Office where the Firm Contact works.



Select a Firm Contact - the employee who will be responsible for the new Client.



Client Since automatically displays today’s date but may be changed if desired.

These are the only fields required to add a new Client. Click the Save and Go To Profile button to
add the new Client, close the Add a Client dialog, and open the new Contact’s Profile screen to begin
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entering additional information. Select F1 when the Add a Client screen is displayed for more
information on the information requested.

Schedule an Appointment
To schedule an appointment, double-click the Add an Appointment Assistant command, or click
the Calendar toolbar button and select Add an Appointment.
The Add an Appointment dialog will open.



Assign the appointment to a Contact, Client, or Group by selecting them from the Related To
list.



Enter a Begin Date, Start Time, and an End Time.



Enter an Appointment Description.



Verify that the Assigned To is correct.

These are the only fields needed to add an appointment. Click the Save and Close button to add
the appointment to the Advantage Calendar and exit the Add an Appointment dialog.
For information on any of the other fields, read Advantage Help for the Appointment Dialog,
available by pressing F1 when the Add an Appointment dialog is displayed.
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Add a Note
To create a note, double-click the Add a Note Assistant command, or click the Notes toolbar button
and select Add a Note. The Add a Note dialog will open.



Click the Related To dropdown list to select the Contact, Client, or Group to whom the note
refers. If a Client or Contact is active when Add a Note is selected, that person will already
be selected.



Assign a note Category.



Type your note in the Note field.



The Opened field defaults to the current date but may be changed if desired.

Click the Save and Close button to add the note and close the Add a Note dialog.
For other fields, please read Advantage Help for the Note Dialog, available by pressing F1 when the
Add a Note dialog is displayed.
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Assign a Task
To assign a task, double-click the Add a Task Assistant command, or click the Tasks toolbar button
and select Add a Task. The Add a Task dialog will open.



Click the Related To list to select the Contact, Client, or Group to whom the task refers.



Assign a Category to the task.



Enter a description in the Task field.



Select an Action Person – the Contact who will be primarily responsible for completion of
the task.



Enter the date when the task needs to be completed in the Due Date field.

These are the only fields necessary to add a task. Click the Save and Close button to add the task
and close the Add a Task dialog.
For other fields, please read Advantage Help for the Task Dialog, available by pressing F1 when the
Add a Task dialog is displayed.
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Add a Group
There are two types of Advantage Groups: Static Groups and Dynamic Groups.
A Static Group is a combination of Contacts that are treated as a single entity. For example, a Group
might be all of the members of a family or an association to which you belong.
Add a new Static Group to the Group List by double-clicking the Add a Static Group Assistant
command, or by clicking the Group toolbar button and selecting Add a Static Group. The Add a
Static Group dialog opens.



Enter the Group Name as you would like it to appear on search lists and reports.



Select a Group Type from the list. There are four Group populations:
Any: any Contact, Client, or Employee can be added to the Group.
Contact Group: only Contacts can be added as a member of the Group.
Client Group: only Clients can be added to the Group.
Employee Group: only Contacts with a Contact Type of Employee or
Employee/Client can be added as a member.



Clients and Contacts need periodic “touches” during the year to maintain relationships.
Check the Touch Option checkbox if the Group should appear as a Touch Option on the
Contact Profile screen. Examples of “touches” are: birthday cards, anniversary cards,
holiday cards, Form ADV offers, and privacy notices.

Click the Save and Edit Membership button to add the new Group, close the Add a Static Group
dialog, and begin adding Contacts, Clients, or Employees to the Group.
For more information on Static Groups and Dynamic Groups, open the Help Menu, select ProTracker
Advantage Help, click the Index tab, and enter “Groups.”
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Backing up your data
ProTracker Advantage is an enterprise-wide data storage system. Once the system is in operation in
your practice, your data becomes mission critical. If lightning strikes your office, your active
database may become hopelessly corrupted. If your office burns to the ground overnight or vandals
steal your computers, all of your Contact records are gone. For these reasons and more, make it a
habit to create a backup copy of your database every day and store it off-site every day.
For more information on backing up your database, click the Help Menu and select ProTracker
Advantage Help. Enter the key words Backup Database.

Maintaining your database
The SQL Server version of Advantage does not require regular database maintenance.
If you are using the Microsoft Access version of ProTracker Advantage, an Advantage user with
administrator privileges should make it a habit to run File > Database Maintenance weekly when
all other users have closed Advantage.
For more information on maintaining your database, click the Help Menu and select ProTracker
Advantage Help. Enter the key words Database Maintenance.

ProTracker Support Procedures
ProTracker Software is committed to providing you with the best possible customer support. These
guidelines list your available support resources.
Built-in Help
The best source of information for ProTracker Advantage is the Help system. Through the Help
system, product information is available instantly, 24/7. Use the Help file for answers to common
questions about program usage or to learn more about the current screen.
How to use Help
Click the Help menu and select ProTracker Advantage Help, or press F1 to open a Help article
relevant to the current screen.
For quick answers to common questions, search Help's Index tab for keyword FAQ. For the big
picture on a topic, search the Help Index for keyword Overview.
Use the Search tab to find topics containing specific words. More on the Help system is found and
page 14 of this guide.
Online Tutorials
Use online tutorials to learn how to perform common tasks or to help train new users.
How to use the online tutorials
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Visit http://www.protracker.com/Training/ to view online tutorials or to schedule a live training
session.
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Knowledge Base
Use the Knowledge Base for configuration information or to find solutions to technical problems.
How to use the Knowledge Base
Visit http://www.protracker.com/Support/ to view online support options. Click the Knowledge
Base link to search for specific articles.
Customer Support by Email
Customer support by email is available from 9 am to 5 pm ET Monday through Friday. Generally,
emailed inquiries receive a response within 4 working hours. Please be aware that during times of
heavy volume, this initial response may be delayed. To ensure a prompt response, submit your
inquiry only once and include as much detail about your question or problem as possible.
When to use Email Support
Contact support by email with questions or comments that don’t require an immediate response or
to request new features. This will allow us time to research your question thoroughly and provide an
accurate and timely response.
How to use Email Support
To ask a general question about the program: Click the Help menu and select Contact Customer
Support. We prefer to receive questions by email using this menu option for the following reasons:

1. The email will include an attached report that tells us your current version number and
configuration.

2. Written requests allow us time to research the problem and recommend appropriate steps.
3. Operational questions can often be answered by helping you find the appropriate Help
article, or links to the appropriate recorded tutorials.

4. Common questions can quickly be answered.
5. Answers that require lengthy telephone conversations can be scheduled at a time
convenient for both of us.

To report a problem: Click the Help menu and select Contact Customer Support. When reporting
a problem, please include as much detail about the problem as possible. The better your description,
the quicker we can assist you.



Describe the steps you took that resulted in unexpected behavior.



Tell us what you expected to see.



Tell us what you saw instead.



Include screen captures or other graphics as appropriate and the exact text of any error
messages if any are displayed.



Tell us how long the problem has existed and whether there have been any recent
changes to the hardware, software, or settings on the affected computer.
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To request a new feature: Click the Help menu and select Submit an Enhancement Request. We
recommend that requests for new features be submitted in writing to avoid ambiguity.



Describe the particular feature(s) you’d like to see.



Include screen captures or other graphics that illustrate the suggestion, as appropriate.



Explain why you think your feature request will be useful to you and other users.

Customer Support by Phone
Please call us if the resources above do not solve your problem, or your question requires an
immediate response. Customer support by phone is available from 9 am to 5 pm ET Monday through
Friday at 603-926-8085. Every phone call is nearly always greeted by a human voice. During times
of heavy volume, your call may go to voicemail. Please be patient, we will get back to you as soon
as possible.
When to call Support
Call support if your problem or question requires an immediate response, such as loss of database
connectivity, or an expired license key.
How to call Support
When requesting support by phone, please call from the computer experiencing the problem and be
prepared to assist customer support staff in troubleshooting your issue.
Support for non-ProTracker related software or hardware
For help with error messages, system performance, non-ProTracker hardware and software issues,
especially printers, networks, and system security, click the ProTracker Help menu and select
Knowledge Base. If you cannot find the answers in our Knowledge Base, we recommend
contacting the manufacturer of the non-ProTracker hardware or software for the fastest and most
accurate answers to your questions.
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